Router Ospf

In: Other Topics

Submitted By intrototel
Words 2242
Pages 9
R1>
R1>en
Password:
R1#show run
Building configuration...

Current configuration : 963 bytes
!
version 12.3 no service timestamps log datetime msec no service timestamps debug datetime msec no service password-encryption
!
hostname R1
!
!
!
enable secret 5 $1$XA/N$cs9QtuPIK5Y/RcThoNug2.
!
!
!
!
!
! ip cef no ipv6 cef

R1#show run
Building configuration...

Current configuration : 963 bytes
!
version 12.3 no service timestamps log datetime msec no service timestamps debug datetime msec no service password-encryption
!
hostname R1
!
!
!
enable secret 5 $1$XA/N$cs9QtuPIK5Y/RcThoNug2.

ip cef no ipv6 cef

ip ssh version 1 no ip domain-lookup

spanning-tree mode pvst

interface Loopback0 ip address 10.1.1.1 255.255.255.255
!
interface FastEthernet0/0 ip address 172.16.1.17 255.255.255.240 duplex auto speed auto
!
interface FastEthernet0/1 no ip address duplex auto speed auto shutdown ! interface Serial0/0/0 ip address 192.168.10.1 255.255.255.252 clock rate 64000
!
interface Serial0/0/1 ip address 192.168.10.5 255.255.255.252
!
interface Serial0/1/0 no ip address clock rate 2000000 shutdown ! interface Vlan1 no ip address shutdown ! ip classless
!
ip flow-export version 9
!
!
!
!
!
!
!
line con 0 password cisco login ! line aux 0
!
line vty 0 4 password cisco login !
!
! end R1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#router ospf 10
R1(config-router)#network 192.168.10.0\
^
% Invalid input detected at '^' marker.
R1(config-router)#network 192.168.10.1
% Incomplete command.
R1(config-router)#network 192.168.10.0.0.0.3 area 0
^
% Invalid input detected at '^' marker.
R1(config-router)#network 192.168.10.0.0.0.0.3 area 0
^
% Invalid input detected at '^' marker.
R1(config-router)#network 192.168.10 0.0.0.0.3 area…...

Similar Documents

Cn1 - Cisco Router Vietnamese

...Höôùng daãn caáu hình caùc chöùc naêng cô baûn cuûa Cisco router HÖÔÙNG DAÃN CAÁU HÌNH CAÙC TÍNH NAÊNG CÔ BAÛN CHO CISCO ROUTER MUÏC LUÏC 1 Khaùi nieäm veà Router .................................................................................................. 3 1.1 Nhieäm vuï vaø phaân loaïi......................................................................................... 3 Nhieäm vuï: ..................................................................................................... 3 Phaân loaïi....................................................................................................... 3 1.1.1 1.1.2 1.2 Caùc khaùi nieäm cô baûn veà Router vaø cô cheá routing............................................. 5 Nguyeân taéc hoaït ñoäng cuûa Router – ARP Protocol: ..................................... 5 Moät soá khaùi nieäm cô baûn............................................................................... 7 1.2.1 1.2.2 2 Khaùi nieäm veà caáu hình Router. ................................................................................. 13 2.1 2.2 Caáu truùc router. ................................................................................................. 14 Caùc mode config ............................................................................................... 16 3 Caáu hình caùc tính naêng chung cuûa router. ............................................................... 19 3.1 3.2 Moät soá quy taéc veà trình baøy caâu......

Words: 25755 - Pages: 104

Routers

...By: Dick Gilbert Routers A router is a network layer device responsible for routing traffic between subnetwork that make up a data internetwork . A subnetwork is defined as a collection of network resources that can be reached without needing to go through a router. A internetwork a collection of two or more subnetworks connected using routers. The role of a router is pretty simple. It receives packets transmitted by end stations and routes them through the internetwork to the right subnetwork. Routers can also perform more advanced functions if the network layer protocol supports those functions. Most of them have the ability to fragment packets. Routers also provide some congestion control capablilties .Routers can be fairly sophisticated packet filters. Some people sometimes mistake routing for bridging. Routing is also a network layer function. Routers operate on packets and choices based on the network layer address. Bridging is a data link layer function. Bridges operate on frames and make filtering and forwarding choices based on the media access control address. Packets ride within frames and are the transmission unit used to get a message from one end station to another anywhere in the internetwork. If two end stations are in the same subnetwork , the packet will be placed in a frame by the transmitter and sent across the subnetwork to......

Words: 369 - Pages: 2

Routers

...Routers Term Paper INTRODUCTION Router is a hardware device designed to take incoming packets, analyzing the packets and then directing them to the appropriate locations, moving the packets to another network, converting the packets to be moved across a different network interface, dropping the packets, or performing any other number of other actions. In the picture to the down, is a Linksys BEFSR11 router and is what most home routers look like. [pic] A router has a lot more capabilities than other network devices such as a hub or a switch that are only able to perform basic network functions. For example, a hub is often used to transfer data between computers or network devices, but does not analyze or do anything with the data it is transferring. Routers however can analyze the data being sent over a network, change how it is packaged and send it to another network or over a different network. For example, routers are commonly used in home networks to share a single Internet connection with multiple computers. [pic] In the above example of a home network there are two different examples of a router, the router and the wireless router. As can be seen in the example the router is what allows all the computers and other network devices access the Internet. Below are some additional examples of different types of routers used in a large network. Brouter Short for Bridge Router, a "brouter" is a......

Words: 569 - Pages: 3

Eigrp vs Ospf

...EIGRP Vs OSPF EIGRP - Is an advanced distance-vector routing protocol, with optimizations to minimize both the unstable route incurred after topology changes, as well as the use of bandwidth and processing power in the router. Routers supporting EIGRP will automatically redistribute route information to IGRP neighbors by converting the 32 bit EIGRP metric to the 24 bit IGRP metric. Most of the routing optimizations are based on the Diffusing Update Algorithm (DUAL) work from SRI, which guarantees loop-free operation and provides a mechanism for fast convergence. IGRP is created by Cisco. OSPF - Open Shortest Path First (OSPF) is a link-state routing protocol for IP networks. It uses a link state routing algorithm and falls into the group of interior routing protocols, operating within a single autonomous system (AS). OSPF is the most widely used interior gateway protocol (IGP) in large enterprise networks. OSPF is a trusted Cisco course-plotting method that creates managing big systems achievable. OSPF represents "Open Least Route 1st. inch this smallest journey would be the one particular with the cheapest. OSPF uses a metric to look for the volume of over head it'd price tag to be able to post info spanning a presented interface. This course-plotting criterion makes use of this specific metric to choose the most efficient journey in between resource and getaway. Determining your metric, or maybe price tag, yourself can be executed simply using a basic working......

Words: 365 - Pages: 2

Ospf for Traffic Routing

...OSPF for Traffic Routing Robert Collazo Rasmussen College Author Note This research is being submitted on August 30, 2013, for Christine Stagnetto-Zweig’s N235/CET2629 Section 02 Cisco Networking Fundamentals and Routing course. OSPF for Traffic Routing The OSPF dynamic routing protocol is probably the most popular LAN routing protocol today. OSPF can scale to the largest LANs but can also start out small. With OSPF, every router has its own unique "picture" (topology map) of the network. Routers use "HELLO" packets to periodically check with routers to ensure they are still there. Every router in OSPF is identified with a "router ID". The router ID can be manually entered or OSPF will automatically choose the IP address with the highest number. To configure OSPF, Set the bandwidth on your interfaces using the bandwidth command Router (config-if)# bandwidth XX (where XX signifies the bandwidth of the WAN connection). Router (config)# router ospf {process-ID#} Next, instruct the router to advertise the networks that are directly linked to it by entering network statements with the area ID number for that network, Router (config-router)# network {X.X.X.X} {Y.Y.Y.Y} area {z} X.X.X.X = Network ID of Network Y.Y.Y.Y = the wildcard mask for the network (the wildcard mask is the inverse mask of the subnet mask). Z = the area ID number (For small networks, this can always be zero (0) but for larger networks, the area IDs need to be properly planned as all routing......

Words: 374 - Pages: 2

Ospf for Traffic Routing

...OSPF for Traffic Routing Robert Collazo Rasmussen College Author Note This research is being submitted on August 30, 2013, for Christine Stagnetto-Zweig’s N235/CET2629 Section 02 Cisco Networking Fundamentals and Routing course. OSPF for Traffic Routing The OSPF dynamic routing protocol is probably the most popular LAN routing protocol today. OSPF can scale to the largest LANs but can also start out small. With OSPF, every router has its own unique "picture" (topology map) of the network. Routers use "HELLO" packets to periodically check with routers to ensure they are still there. Every router in OSPF is identified with a "router ID". The router ID can be manually entered or OSPF will automatically choose the IP address with the highest number. To configure OSPF, Set the bandwidth on your interfaces using the bandwidth command Router (config-if)# bandwidth XX (where XX signifies the bandwidth of the WAN connection). Router (config)# router ospf {process-ID#} Next, instruct the router to advertise the networks that are directly linked to it by entering network statements with the area ID number for that network, Router (config-router)# network {X.X.X.X} {Y.Y.Y.Y} area {z} X.X.X.X = Network ID of Network Y.Y.Y.Y = the wildcard mask for the network (the wildcard mask is the inverse mask of the subnet mask). Z = the area ID number (For small networks, this can always be zero (0) but for larger networks, the area IDs need to be properly planned as all routing......

Words: 347 - Pages: 2

Ospf

...that increase available bandwidth on the network? (Choose three.) A. Address learning B. Routing C. Forwarding and filtering D. Creating network loops E. Loop avoidance F. IP addressing 7. Your switch has a port status LED that is alternating between green and amber. What could this indicate? A. The port is experiencing errors. B. The port is shut down. C. The port is in STP blocking mode. D. Nothing; this is normal. 8. Which of the following statements is true? A. A switch creates a single collision domain and a single broadcast domain. A router creates a single collision domain. B. A switch creates separate collision domains but one broadcast domain. A router provides a separate broadcast domain. C. A switch creates a single collision domain and separate broadcast domains. A router provides a separate broadcast domain as well. D. A switch creates separate collision domains and separate broadcast domains. A router provides separate collision domains. 9. You need to configure a Catalyst switch so it can be managed remotely. Which of the following would you use to accomplish this task? A. Switch(config)#int fa0/1 Switch(config-if)#ip address 192.168.10.252 255.255.255.0 Switch(config-if)#no shut B. Switch(config)#int vlan 1 Switch(config-if)#ip address 192.168.10.252 255.255.255.0 Switch(config-if)#ip default-gateway 192.168.10.254 255.255.255.0 C. Switch(config)#ip default-gateway 192.168.10.254 Switch(config)#int vlan 1 Switch(config-if)#ip address......

Words: 2465 - Pages: 10

Eigrp vs Ospf

...EIGRP Vs OSPF EIGRP - Is an advanced distance-vector routing protocol, with optimizations to minimize both the unstable route incurred after topology changes, as well as the use of bandwidth and processing power in the router. Routers supporting EIGRP will automatically redistribute route information to IGRP neighbors by converting the 32 bit EIGRP metric to the 24 bit IGRP metric. Most of the routing optimizations are based on the Diffusing Update Algorithm (DUAL) work from SRI, which guarantees loop-free operation and provides a mechanism for fast convergence. IGRP is created by Cisco. OSPF - Open Shortest Path First (OSPF) is a link-state routing protocol for IP networks.   It uses a link state routing algorithm and falls into the group of interior routing protocols, operating within a single autonomous system (AS). OSPF is the most widely used interior gateway protocol (IGP) in large enterprise networks. OSPF is a trusted Cisco course-plotting method that creates managing big systems achievable. OSPF represents "Open Least Route 1st. inch this smallest journey would be the one particular with the cheapest. OSPF uses a metric to look for the volume of over head it'd price tag to be able to post info spanning a presented interface. This course-plotting criterion makes use of this specific metric to choose the most efficient journey in between resource and getaway. Determining your metric, or maybe price tag, yourself can be executed simply using a basic working out...

Words: 361 - Pages: 2

Cisco Ospf

...Laborotory Work OSPF MULTI AREA CONFIGURATION In this laboratory work you will learn: * Use OSPF MultiArea protocol ; * Encrypted Ospf protocol; Note: The routers used CCNA labs are Cisco 2911 Cable the network as shown in the topology. Attach the devices as shown in the topology diagram, and cable as necessary. Configure PC hosts. Initialize and reload the routers and switches as necessary. Configure basic settings for each router. Configure routing. Configure OSPF on the routers in area 1 with process ID of 100, in area 0 with process ID of 110, in area 2 with 200. R6(config)#router ospf 100 R6(config-router)#network 8.0.0.0 0.255.255.255 area 1 R6(config-router)#network 192.168.1.0 0.0.0.255 area 1 R6(config)#router ospf 100 R6(config-router)#network 8.0.0.0 0.255.255.255 area 1 R6(config-router)#network 192.168.1.0 0.0.0.255 area 1 R2(config)#router ospf 110 R6(config-router)#network 8.0.0.0 0.255.255.255 area 1 R6(config-router)#network 9.0.0.0 0.255.255.255 area 1 R6(config-router)#network 30.0.0.0 0.255.255.255 area 0 R2(config)#router ospf 110 R6(config-router)#network 8.0.0.0 0.255.255.255 area 1 R6(config-router)#network 9.0.0.0 0.255.255.255 area 1 R6(config-router)#network 30.0.0.0 0.255.255.255 area 0 * On R1 use the following commands #show ip route R1#show ip route Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter......

Words: 1093 - Pages: 5

Redistribution Eigrp Ospf

... [pic] Objectives • Review EIGRP and OSPF configuration. • Summarize routes in EIGRP. • Summarize in OSPF at an ABR and an ASBR. • Redistribute into EIGRP. • Redistribute into OSPF. Background Two online booksellers, Example.com and Example.net, have merged and now need a short-term solution to inter-domain routing. Since these companies provide client services to Internet users, it is essential to have minimal downtime during the transition. Example.com is running EIGRP while Example.net is running a multi-area OSPF. Because it is imperative that the two booksellers continuously deliver Internet services, you should bridge these two routing domains without interfering with each router’s path through its own routing domain to the Internet. The CIO determines that it is preferable to keep the two protocol domains shown in the diagram during the transition period, because the network engineers on each side need to understand the other’s network before deploying a long-term solution. Redistribution will be a short-term solution. In this scenario, R1 and R2 are running EIGRP while R2 is the OSPF autonomous system border router (ASBR) consisting of areas 0, 10, and 20. You need to configure R2 to enable these two routing protocols to interact to allow full connectivity between all networks. In this lab, R1 is running EIGRP and R3 is running multi-area OSPF. Your task is to configure redistribution on R2 to......

Words: 3338 - Pages: 14

Setting Router Passwords

...Unit 3 Labs Lab 9: Setting Router Passwords Step 4. Configure the router to require a password of ciscopress when connecting through the console. To do so, start by issuing the line con 0 configuration command, which moves you to console line configuration mode. What does the command prompt look like after using this command? The command line now says: Router(config-line)# Step 11. Press Enter. Does the router prompt you for a password? Does the password ciscopress work? Yes and yes Step 12. Use the enable command to move from user mode to enable mode. Which of the two passwords (fred or barney) works? Which configuration command did you use to con- figure that password? Barney was the password that worked, and enable secret barney Lab 10: Configuring Router IP Settings Step 4. Use the show ip interface brief command to view all interfaces. Which interfaces have an IP address configured? What are the addresses and the corresponding masks? None of the interfaces have an IP address configured Step 10. Use the show ip interface brief command to view all interfaces. Is the router’s Fa0/0 IP address now listed? What is the IP address? Yes the IP address is now listed. The IP address is 10.1.1.4 Step 11. Confirm that R1’s Fa0/0 interface is working by pinging PC1 (10.1.1.1). Did the command output imply that R1 can send packets to and from PC1? Yes it implies that R1 can send packets Lab 22: Terminal History Step 5. Press Up Arrow again to bring......

Words: 898 - Pages: 4

Intro to Ospf V Eigrp

...EIGRP (Distance Vector) and OSPF (Link-State) Routing Protocol Comparison Prepared By Part 01 Literature Review Date April 15 2016 * Executive Summary For routers to be able to effectively and efficiently distribute data across a network they need to be programmed with the network topology. One method in which the network is "mapped" can be done by using routing protocols. The two main types of routing protocol are Open Shortest Path First (OSPF) and Enhanced Interior Gateway Routing Protocol (EIGRP). * * Project plan The study will be compromised of setting up two different network topologies and implementing the different routing protocols on each so that we can observe and record the positive and negative aspects of each protocol. * Literature review http://packetlife.net/blog/2008/oct/2/distance-vector-versus-link-state/ “There are two major classes of routing protocol: distance vector and link-state. It's easy to remember which protocols belong to either class, but comprehending the differences between the two classes takes a bit more effort.” EIGRP (Distance Vector) and OSPF (Link-State) Routing Protocol Comparison * Summary EIGRP and OSPF are routing protocols used to advertise routes in a network. EIGRP was a cisco proprietary protocol, and OSPF is an open standard industry protocol, which means it can be implemented with non-Cisco devices. Protocols are set of rules and regulations, routing......

Words: 644 - Pages: 3

Eigrp vs Ospf

...EIGRP vs OSPF EIGRP or OSPF, one is not necessarily better, but rather just different. Both are tools you can use to solve a problem they’re well suited to solve. Unfortunately, nothing on either protocol goes into too much detail on why we would use one or the other. EIGRP is known widely as a proprietary protocol. So is it just a matter of using EIGRP with Cisco equipment and OSPF without? OSPF is pretty cool because it allows us to decide the path through the network by being aware of all links in a given logical topology. OSPF gives us a bit more control, seeing as each router knows about every other link in an OSPF area, allowing us to get really granular path selection. OSPF does require more resources on the device than most other protocols, such as the relatively light DUAL algorithm that sits behind EIGRP. So use OSPF when you have beefy equipment and EIGRP when you don’t. From what I’ve read Cisco will be allowing EIGRP to be used on non-Cisco equipment. That will make it more available to use. So now EIGRP may be kind of open and newer equipment is less affected by the power of OSPF. So back and forth we go. One thing where OSPF holds an advantage is the ability to see your route. With EIGRP it’s considered routing by rumor. EIGRP is able to summarize on any interface running EIGRP, and OSPF is only able to do this at Area Border Routers, or routers at that join multiple areas together. There are a couple ways of looking at this, but I’d like to make one very......

Words: 376 - Pages: 2

Eigr vs Ospf

...EIGRP vs OSPF IP Networking NT2640 Travis McCaig 05/07/16 Mr. M. G. Durazo Ed. EIGRP vs OSPF In this paper we will explore and compare EIGRP and OSPF protocols to determine if one might be better suited to a particular network. First I’ll explore their positive or negative features individually. Then I’ll do a more side-by-side comparison to see if there are more noticeable differences. Finally, I’ll make an informed decision on which protocol to choose based on network’s size, topology and more. EIGRP Enhanced Interior Gateway Routing Protocol or (EIGRP) is a protocol that lets routers exchange a copy of its neighbors routing tables. These tables are updated each time a new router comes online and EIGRP can detect changes in routes. It can do this marvelous feat by periodically sending a “hello” packet, that essentially responds an active or inactive result. If a router isn’t available EIGRP changes the route as well as updates the other neighboring routers. Finally, this protocol can consider distance and determine if a path is loop-free thereby determining most efficient route. OSPF Open Shortest Path First also called OSPF is a protocol that like EIGRP can exchange routing tables with neighbors with an added bonus. The bonus is that it creates a complete map of all networks and this is dubbed an Autonomous System or AS. This complete picture of the AS is also copied and shared but the advantage lies in the ability to manually manipulate routes for traffic...

Words: 715 - Pages: 3

Ospf White Paper

...WHITE PAPER BIDIRECTIONAL FORWARDING DETECTION FOR OSPF Fast Failure Detection to Speed Network Convergence OVERVIEW In both Enterprise and Service Provider networks, the convergence of business-critical applications onto a common IP infrastructure is becoming more common. Given the criticality of the data, these networks are typically constructed with a high degree of redundancy. While such redundancy is desirable, its effectiveness is dependant upon the ability of individual network devices to quickly detect failures and reroute traffic to an alternate path. This detection is now typically accomplished via hardware detection mechanisms. However, the signals from these mechanisms are not always conveyed directly to the upper protocol layers. When the hardware mechanisms do not exist (eg: Ethernet) or when the signaling does not reach the upper protocol layers, the protocols must rely on their much slower strategies to detect failures. The detection times in existing protocols are typically greater than one second, and sometimes much longer. For some applications, this is too long to be useful. Bi-directional Forwarding Detection (BFD) provides rapid failure detection times between forwarding engines, while maintaining low overhead. It also provides a single, standardized method of link/device/protocol failure detection at any protocol layer and over any media. THE PROBLEM WITH CONVERGENCE The process of network convergence can be broken up into a set of discreet......

Words: 6315 - Pages: 26